Got rid of ui and for the life of me can't get it back

Was messing around with tilesets and wanted to get rid of one so I clicked the x icon but instead it got rid of the tilesets tab on the right hand side entirely. I tried it with the others but then realized I have no idea how to get them back. For the life of me I can not figure it out, I’ve googled like 10 different ways of saying “accidentally got rid of ui in tiled” and they all came up irrelevant, I’ve tried uninstalling and reinstalling twice and I’ve searched pretty much all of the interface for something but nothing comes up. Please help because I need to make like 3 maps in the next week

You can show/hide all the views via the menu in View > Views and Toolbars. This menu is also accessible by right-clicking on the tool bar or the header of a still available view.

Since Tiled 1.1, the first version of this menu also includes an action to reset the view back to the default layout.

Omg thank you so much, sorry for incompetence I am very new to this if you haven’t guessed.

1 Like