Installation Error

Hey, I tried to install your program today and it says its unable to install because drive e: doesn’t exist. I don’t even have an e drive, but there is no option to change this, it just says i don’t have one and that the installation of the program has failed. Is there any way to fix this?

Hmm, that is quite strange. I’ve never heard of this problem before and I would not know how to fix it. Can you show a screenshot of this error?

In any case, you can alternatively download the “snapshot” build of Tiled from It is the latest development release, but it is generally quite stable. This download comes as a .zip archive instead of an installer, so you can extract it anywhere you like.

Are you using the installer? What OS are you using?
For me (on Windows), the second prompt of the installer (after agreeing to the GPL) is to choose the install directory:
Are you sure you didn’t just skip past this?

1 Like

No, I double click the install exe and it launches this and then auto closes when I click the okay button.Untitled

1 Like

Sorry, my OS is windows 7, 64 bit.

The snapshot worked perfectly by the way. Thank you!

For debugging purposes I used to have an e: drive, but it hasn’t been attached in almost a year. I checked to see if it was still installed in any way through my disc management panel and it’s not.

Thanks for providing the screenshot and additional information! Unfortunately I don’t know what I could do about it currently so I can just recommend you to stick to the snapshots. It’s more exciting that way anyway!

And note that if you install the snapshot through the app, it will even be kept up-to-date automatically!

1 Like