Does Tiled using Qt with OpenGL 5.11 enabled?


(meiry) #1

Hello
i didn’t compiled the app for many years , now befor i compile it .
doesn’t Qt 5.10 + the community version required you to compile Qt from source when OpenGL is needed ?
http://doc.qt.io/qt-5/windows-requirements.html#graphics-drivers

i just didn’t saw this requirement in tiled github instructions , Tiled is using OpenGL right ?
Thanks!


(Thorbjørn Lindeijer) #2

There should be no need to compile Qt from source. In general, these instructions should help you:

If you run into any problems or notice something out of date, just tell me. Tiled can use OpenGL, but through QtGui only.