Setup Error for Tiled

I am getting a compatible error when running setup. It suggests I need a 64-bit version of Tiled. I downloaded Tiled 0.11.0-win32-setup.exe. I am running Windows 7 with a 64-bit operating system. Does anyone have a link to a 64-bit version or alternate suggestion?
Thanks! Pete

Could you post a screenshot of the error message you’re getting?

I had done a 64-bit Windows installer for Tiled 0.10.1, could you try if that one works for you? You can find it here:

If it works I’ll need to have another look at creating 64-bit installers.

Sure, here is the screen shot I received the first time.

I just used the github link you provided and was able to download and install the 32-bit version. It looks like I’m good to go. Thanks for the help!

I’m going to assume you meant the 64-bit version there. I’ll look into making sure a 64-bit installer is always available.

My Norton didn’t like the 64-bit version. So I tried the 32-bit version from github and it worked just fine.

Hmm, so the problem seems not with the 32-bit, given that the 32-bit 0.10.1 installer works just fine. Not sure at the moment what else the problem could be.

You may want to at least use the latest patch release of Tiled 0.10:

You can also try whether the daily builds work for you. This would be interesting for me to know since those installers are built from the same platform as Tiled 0.11 was:;O=D