Transparency issues with trees and ground

The trees on my tilemap keep putting white space underneath them instead of the ground. I have it on the layer above but it keeps replacing the ground no matter what I try.

Do the tiles show up as transparent in the Tileset? If not and the white is present there, you’ll need to update the tileset so that those parts are transparent. If white represents transparency on all the tiles in your tileset, you’ll just need to set white as the Transparency color in the image properties (in the Tileset, go to Tileset Properties and click the Edit button on the Image property to get the dialogue box for setting up the image). If the tileset has transparency elsewhere and it’s just a few tiles that have white where you want transparency, you’ll need to edit the image itself, using an image editor.

2 Likes

I got it fixed. When I imported the tileset I just didnt have my transperency color to white lmao. Thank you though.

1 Like

thanks for the awesome information.