Custom tiles keep mixing up?

I’m using an orthogonal 16x16 map, making a mod for stardew, and I have no idea how to make my tileset not do this. The ones that I pulled from stardew have not had this problem. Any clue how I make it not do this? Here’s an image of the problem I’m having versus what my tileset looks like.
Screenshot 2023-06-22 011433

You have dynamic wrapping enabled. Click the grey turned arrow icon to toggle it. In the Tileset Editor, it’s at the top in the toolbar, and in the Tilesets view in the Map Editor, it’s at the bottom next to all the tileset action icons.

1 Like