Image is cut-off when importing it as tile-set

I’m trying to import assets from Mystic Woods specifically this image:

When importing it as a tile-set it gets cut-off.

The trees at the bottom are getting cut-off, I didn’t change the spacing nor the margins when I imported it. which might be the cause but I’m not sure. I tried importing it as a set collection and ended making the whole PNG the object.

Any kind of help would be appreciated
Thanks, in advance

The image is 143px in height, enough to fit 8 rows of 16px tiles with 15px left over, but is probably meant to be 144px, which would fit 9 rows of tiles with 0px left over. So, the problem is the image, not Tiled.

Worse, the assets at the bottom of the tilesheet are misaligned from the tile grid. The missing 1px needs to be inserted in the middle of the image, not at the bottom. Looks like the artist made a mistake when preparing this tileset.

1 Like

Thanks for letting me know. There’s a new update to the pack and they already fixed it, I just had to update my assets to the latest version. Thanks again